VConsole Errors : Attempted to add two legacy updaters with the same file format (sfm_v1)!

edited January 28 in General

Hello everybody, i have been away from modding since may 2017.

I dont know how much has changed in the meantime, but when i want to load my model, which worked fine back in 2017, i now get an error and the model editor crashes immediately after loading the model.

this is a link to the important part, its an error about a missing texture or something like that.

https://prnt.sc/i6c95t

this is a link to a screenshot of another part of the console output, it repeats the same message a lot, "attempted to add two serializers with the same file encoding" and "attempted to add two legacy updaters with the same file format

https://prnt.sc/i6n99p

Does this look familiar to anyone?

EDIT: opening precompiled models does work, its only when i try to create a new VMDL from a mesh that the model editor crashes and i get these errors

EDIT2 : opened up a barebones mod and tried again to open existing model, which worked. Tried then to create a new VMDL from a mesh. Then i got this console output

https://prnt.sc/i6pes2

Comments

  • Posts: 329

    nobody has a clue? some directoin to point me perhaps?

  • Posts: 109

    Try validating your game files.

    Github: Profile Steam: Profile

  • Posts: 329

    if u mean this

    https://prnt.sc/i71k92

    that didnt help, still receive the same error messages

  • Posts: 329

    reinstalling workshop tools didnt work either

    it's really weird that it gives me a ERROR_FILEOPEN, i don't see how its possible that those texture files could be opened somewhere

  • Posts: 329

    ow ok, i didnt notice before , but the model actually does get compiled despite the model editor crashing, so i guess even tough its a little annoying, it shouldnt impact my further work

  • Posts: 127

    @fallia About ERROR_FILEOPEN there is two reasons, first there is no that file in that path and workshop cannot find it! Second that file is already opened in with other software, that use it! Also try open that model any text file, find that missing content and check, do they have correct file path or existence!